Block Port Proxy 3128 Di Mikrotik


Di kantor menggunakan port 8080 sebagai port proxy , Setting proxy pada mikrotik , rawan sekali untuk di bypass user , dengan menggunakan alamat proxy dari  dari luar dengan menggunakan port 3128, oleh sebab itu pada kesempatan ini kita akan melakukan blok port 3128 pada mikrotik agar user menggunakan port 3128 untuk browsing ke alamat website yang kita sudah block yaitu cara blok port 3129 :

  •  ip > firewall > add > chain: forward : protocol: tcp Dst Port: 3128 > Action : drop 

Dengan menggunakan rule di atas maka user tida bisa ke alamat yg  kita sudah filter seperti  www.facebook.com

4 thoughts on “Block Port Proxy 3128 Di Mikrotik

  1. baru belajar !!!!..ha..hah haa komentarnya nggak mutu boss…yg lainnya koment nya

  2. masih bisa tembus om pake ultrasurf … pis

    • makasih .atas infonya . sebenarnya bisa di drop port 443 dengan src.address-list: !ultrasurf tapi mungkin ym akan bermasah

  3. bisa juga dengan penambah list block yaitu :
    /ip firewall filter
    add action=drop chain=forward comment=”Drop UltraSurf” disabled=no dst-address-list=Susu_Ultra protocol=tcp

    atau

    /ip firewall layer7-protocol
    add name=ultrasurf regexp=”^\16310\41100\3D31″

    /ip firewall mangle
    add chain=prerouting action=add-dst-to-address-list protocol=tcp\
    address-list=ultrasurf address-list-timeout=0s layer7-protocol=ultrasurf\ in-interface=lan dst-port=443

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s