Lisensi Windows CAL

Dari pengalaman menangani lisensi Microsoft Windows perlu kita pahami, ada beberapa lisensi Windows yang perlu mendapat perhatian khusus dari kita sebagai masyarakat yang belum mengetahuinya yaitu Windows Client Access Licensi (Windows CAL). Microsoft atau distributor penjualan product2 microsoft sendiri tidak memberikan sosialisasi terhadap product ini sehingga bisa menjadi batu sandungan terhadapap pelanggaran pemakaian yang tidak resmi.

Pada prinsipnya Lisensi Windows Cal ini bukan merupakan product software melainkan hak secara legal yang diperlukan oleh user atau device yang mengakses ke Microsoft Server baik secara langsung maupun tidak langsung .

Windows CAL tidak ada wujudnya dan bukan   suatu barang yang sebagaimana yang bisa kita lihat jika kita membeli product Windows Office atau product Microsoft lainnya. Ini yang sangat membigunkan kita sebagai pengguna product microsoft. Windows CAL adalah konektifitas antara server dan client yang secara langsung maupun tidak langsung ( bisa terjadi ping akses terhadap satu dengan yang lainnya) walaupun tidak pernah mengguanakan sumber daya yang ada di Server Microsoft, jika sudah terjadi demikian maka kita diharuskan membeli Lisensi Windows CAL.

Berikut aturan yang di berikan oleh Microsoft Indonesia tentang penggunaan Windows CAL

Berikut 2 tipe CAL

  1. User CAL : hak legal yang diberikan kepada user/orang untuk mengakses server Mikrosoft baik secara langsung maupun tidak langsung
  2. Device CAL : hak legal yang diberikan kepada divice untuk mengakses server Microsoft baik secara langsung atau tidak langsung.
  • Lisensi Microsoft Server Software yaiti Lisensi yang ditujukan untuk server Microsoft seperti : Winodws Server, Exchange Server, SharePoint Server dll.
  • 1 Server Licensi dibutuhkan untuk setiap mesin yang menjlankan software server Microsoft

Demikian informasi Windows CAL ini, saya sendiri pribadi awalnya tidak bisa menerima ini karena Microsoft menjual barang yang tidak ada wujudnya dan tidak ada sosialisasi. Akhir saya merubah infrastructure Network saya yang hanya recommendation 6 client. hahahah

 

 

 

Advertisements

Cara Backup contact Blackberry Messenger

Kesempatan ini saya akan memberikan informasi bagi para pengguna BB terutama yang gaptek,   bagaimana  backup contact BB yang ada di smartphone Blackberry  kita ke desktop komputer atau laptop. Singkatnya sebagai berikut

  1. Download Software tools Blackberry Desktop di https://swdownloads.blackberry.com/Downloads/quickdownload.do  nanti anda di minta untuk masukan informasi sebelum di download
  2. Lakukan instalasi jika hasil download berhasil
  3. Jika sudah berhasil di install tampak pada gambar berikut :
  4. Jangan lupa hubungkan Hand phone BB anda ke PC atau Laptop anda, dan pastikan hubungan antara BB dan PC atau laptop anda sudah terkoneksi dengan baik

desktop1

 

 

 

 

 

 

 

 

 

 

 

4. Klik BlackBerry Desktop Software

5. Akan tampak tampilan berikut

bb_desktop

 6. klik device ..pilih Backup pada gambar di bawah

backup

7. pilh Back Up…tungu sampai proses back sampai selesai

Limit Queue Video Streaming

Tutorial berikut adalah untuk  membatasi video streaming yang di lakukan oleh user contohnya pada  youtube

LAYER7-PROTOCOL

/ip firewall layer7-protocol
add comment=”” name=http-video regexp=”http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][\
1-5][0-9][0-9][\\x09-\\x0d-~]*(content-type: video)”

IP FIREWALL MANGLE

/ip firewall mangle
add action=mark-packet chain=forward comment=”Limit Video Streaming” disabled=no \
layer7-protocol=http-video new-packet-mark=Limit-Video passthrough=no \
protocol=tcp

QUEUE TREE

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256000 \
max-limit=256000 name=Limit-Video packet-mark=Limit-Video parent=global-out \
priority=8 queue=default

Limit Bandwith dengan Layer 7 Protocol pada Mikrotik

Berikut  script  yang di gunakan untuk membatasi download oleh user pada mikrotik, Script ini sudah saya coba dan hasilnya sangat memuaskan. Dan saya coba share kepada teman-teman yang ingin mencobanya.

SCRIPT 1

/ip firewall layer7-protocol
add comment=”” name=ISO regexp=”\\.(iso)”
add comment=”” name=NRG regexp=”\\.(nrg)”
add comment=”” name=RM regexp=”\\.(rm)”
add comment=”” name=RM1 regexp=”\\.(rm1)”
add comment=”” name=MP4 regexp=”\\.(mp4)”
add comment=”” name=AVI regexp=”\\.(avi)”
add comment=”” name=WAV regexp=”\\.(wav)”
add comment=”” name=MPG regexp=”\\.(mpg)”
add comment=”” name=MP3 regexp=”\\.(mp3)”
add comment=”” name=MPEG regexp=”\\.(mpeg)”
add comment=”” name=WMV regexp=”\\.(wmv)”
add comment=”” name=3GP regexp=”\\.(3gp)”
add comment=”” name=FLV regexp=”\\.(flv)”
add comment=”” name=MOV regexp=”\\.(mov)”
add comment=”” name=IMG regexp=”\\.(img)”
add comment=”” name=DOC regexp=”\\.(doc)”
add comment=”” name=PPT regexp=”\\.(ppt)”
add comment=”” name=PDF regexp=”\\.(pdf)”
add comment=”” name=EXE regexp=”\\.(exe)”
add comment=”” name=MSI regexp=”\\.(msi)”
add comment=”” name=7Z regexp=”\\.(7z)”
add comment=”” name=BIN regexp=”\\.(bin)”
add comment=”” name=GZ regexp=”\\.(gz)”
add comment=”” name=GZIP regexp=”\\.(gzip)”
add comment=”” name=TAR regexp=”\\.(tar)”
add comment=”” name=RAR regexp=”\\.(rar)”
add comment=”” name=ZIP regexp=”\\.(zip)”

SCRIPT II

/ip firewall mangle
add action=mark-packet chain=forward comment=”EKSTENSI-LAYER-7″ disabled=no layer7-protocol=ISO new-packet-mark=ISO passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=NRG new-packet-mark=NRG passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=RM new-packet-mark=RM passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=RM1 new-packet-mark=RM1 passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=MP4 new-packet-mark=MP4 passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=AVI new-packet-mark=AVI passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=WAV new-packet-mark=WAV passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=MPG new-packet-mark=MPG passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=MP3 new-packet-mark=MP3 passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=MPEG new-packet-mark=MPEG passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=WMV new-packet-mark=WMV passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=3GP new-packet-mark=3GP passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=FLV new-packet-mark=FLV passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=MOV new-packet-mark=MOV passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=IMG new-packet-mark=IMG passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=DOC new-packet-mark=DOC passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=PPT new-packet-mark=PPT passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=PDF new-packet-mark=PDF passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=EXE new-packet-mark=EXE passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=MSI new-packet-mark=MSI passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=7Z new-packet-mark=7Z passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=BIN new-packet-mark=BIN passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=GZ new-packet-mark=GZ passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=GZIP new-packet-mark=GZIP passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=TAR new-packet-mark=TAR passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=RAR new-packet-mark=RAR passthrough=no
add action=mark-packet chain=forward comment=”” disabled=no layer7-protocol=ZIP new-packet-mark=ZIP passthrough=no

SCRIPT III

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k max-limit=256k name=Limit-Download packet-mark=no-mark parent=global-out priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=ISO packet-mark=ISO parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=NRG packet-mark=NRG parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=RM packet-mark=RM parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=RM1 packet-mark=RM1 parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=MP4 packet-mark=MP4 parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=AVI packet-mark=AVI parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WAV packet-mark=WAV parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=MPG packet-mark=MPG parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=MP3 packet-mark=MP3 parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=MPEG packet-mark=MPEG parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WMV packet-mark=WMV parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=3GP packet-mark=3GP parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=FLV packet-mark=FLV parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=MOV packet-mark=MOV parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=IMG packet-mark=IMG parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOC packet-mark=DOC parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=PPT packet-mark=PPT parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=PDF packet-mark=PDF parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=EXE packet-mark=EXE parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=MSI packet-mark=MSI parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=7Z packet-mark=7Z parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=BIN packet-mark=BIN parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=GZ packet-mark=GZ parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=GZIP packet-mark=GZIP parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=TAR packet-mark=TAR parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=RAR packet-mark=RAR parent=Limit-Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=ZIP packet-mark=ZIP parent=Limit-Download priority=8 queue=default

sumber dari :http://mikrotik-scripts.blogspot.com

Pengalaman transfer domain co.id untuk di kelola sendiri

Berikut saya akan membagi sedikit pengalaman untuk permasalahan transfer domain co.id untuk di kelola sendiri oleh pihak kantor kami (khususnya administrator).   Pada  awalnya  domain kami yang co.id hosting di  salah satu ISP. Sebenarnya hosting di ISP saat ini sangat stabil dan tidak ada masalah. Masalah ada jika kita ingin melakukan beberapa perubahan yaitu di antaranya :

  • Perubahan nama email account
  • Perubahan password salah satu account
  • Penambahan dan penghapusan account email

Untuk transfer  domain co.id agar dapat di kelola sendiri dari hosting asal ke hosting baru yaitu kita harus

  • mengetahui kode otentikasi untuk domain yang bersangkutan. Untuk mendapatkan kode ini kita harus menanyakan ke pihak hosting yang lama.
  • membuat account di  pengelola domain di pandi.or.id
  • mengirim persyaratan untuk domain co.id yaitu SIUP perusahaan dan KTP penanggung jawab domain ke pengelola domain pandi
  • setelah proses transfer selesai , maka anda harus mengarahkan  domain co.id anda ke  NS ( name server  ) yang baru yaitu hosting baru.

untuk mendapatkan NS yang baru anda harus menghubungi support hosting email yang baru. Demikian Info singkat untuk transfer domain untuk di kelola sendiri.

Waktu Sholat di kerjakan pada waktunya

Segala puji yang disertai pengagungan seagung-agungnya hanya milik Allah Subhanahu wa Ta’ala dan perendahan diri kita yang serendah-rendahnyanya hanya kita berikan kepadaNya Robbul ‘Alamin. Sholawat serta salam semoga senantiasa tercurah kepada Nabi kita Muhammad shallallahu ‘alaihi was sallam.

Kaum muslimin dan muslimat yang di Rahmati oleh Allah SWT, pada tanggal 04 November 2012 di Musholah Al-Muqtaqin Bekasi diadakan pengajian rutin , pokok bahasan yaitu masalah SHOLAT. Inti dari pengajian tsb  yang di sampaikan Pak Guru adalah kita harus mengerjakan sholat tepat pada waktunya ( apabila telah datang waktu sholat). Jangan sekali kali menunda-nunda waktu sholat, sebab umur manusia tidak ada yang tau, jika datang waktunya untuk di cabut roh tidak bisa mundur atau maju sedetikpun. Berdasarkan firman di bawah ini :

Dari artikel Waktu-Waktu Shalat — Muslim.Or.Id by null

Sesungguhnya shalat itu adalah fardhu/wajib yang ditentukan waktunya atas orang-orang yang beriman”. [ QS. An Nisa’ (4) : 103]

Saya pribadi berusaha agar tidak mengulur2 waktu untuk sholat ( tanpa uzur ). Demikian sekilas info, saya tuliskan di sini agar selalu di ingat bagi saya pribadi dan saudara2 Ku yang Muslimin dan Muslimat ….Moga sholat kita selalu di terima oleh Allah SWT, aminnn….

Tips Global Address List dan Fetchmail di Mail Zimbra

Zimbra LDAP Global Address List (GAL)  di Mail Clients MS Outlook 2007

Tips berikut  adalah cara mengaktifkan Mail Outlook 2007 agar mampu membaca Zimbra GAL. Dalam contoh ini saya menggunakan  Zimbra 7.1.3 yang berjalan pada Linux Centos 5.4. Jika Mail Client Outlook 2007 anda sudah di  setting dengan mail local zimbra, sekrang anda hanya membuka Outlook anda dan mulai melakukan tambahan setting untuk GAL ke zimbra. Berikut langkah2 nya :

  1. Dari Menu pilih :  Tools  > Account Setting  > Address Books  > New  > Internet Directory Service > next  >
  2. Pada Server Information ada isian masukin aja IP server mail zimbra contoh nya > 192.168.1.10   > pilih More Setting
  3. Ketika di Display Name isikan nama domain anda conoh > abcd.co.id > port : 839
  4. Pilih Search : ketika di search Base pilih Custom dan diketik > dc=co,dc=id
  5. ok
  6. Tutup Outlook dan buka lagi
  7. Untuk bisa memastikan setting yg di lakukan berhasil yaitu > buka email > New > To > pada coloum address book pilih > nama domain anda > pada colom Go > ketik nama email atau huruf dari nama email yang di cari > truss pilih Go

Tambahan jika domain abcd.com untuk Point nomor 4  di atas  di ganti menjadi

dc=abcd,dc=com

Demikian tutorial ini ..moga bermanfaat

Pengertian Fetchmail  dan Script Schedule Hapus Log Fetchmail di Mail Zimbra

Fetchmail adalah sebuah software utility yang full service   di gunakan untuk keperluan Mail serta dapat berjalan di protocol POP2. POP3, RPOP, APOP, KPOP , IMAP dan bahkan dapat mendukung  di IPV6 dan IPSEC.

Tugas utama Fecthmail adalah sebagaoi Gateway POP – IMAP to SMTP, yaitu mengambil mail dari server yang jauh dari lokasi fetchmail berada . Fetchmail menawarkan perlindungan yang baik untuk email anda, model autentikasi yang terinkripsi termasul CRAM-MD5 yaitu untuk menghindari pengiriman password yang bisa di baca oleh orang lain.

Implementasi Fetchmail yang dilakukan pada Server Mail Zimbra yg berjalan di Linux Centos 5.4. Seperti yang dikatakan diatas bahwa Tugas utama fetchmail adalah menarik email dari mail server hosting yang berada di internet. Berikut Contoh configurasi Fecthmail :

#cat .fetchmailrc
 set postmaster "admin at abcd.co.id"
 set no bouncemail
 set no spambounce
 set logfile /var/log/fetchmail
 poll 202.172.2.131  # ip mail server di intrnet
 timeout 60
 ##envelope
 envelope "X-Rcpt-To"
 ##USER ABCD##############
user'budi@abcd.co.id' with pass 'password' is budi@abcd.co.id here fetchall
user'adi@abcd.co.id' with pass 'password' is adi@abcd.co.id here fetchall
########################
 smtpaddress 10.204.1.4   # ip local mail server
 #####end#############

Ketika Fetchmail melakukan penarikan email ke mail server di internet, maka akan membuat satu file log di   /var/log/fetchmail , file akan bertambah semakin besar jika traffik email tinggi. Akibat file di /var/log/fetcmail semakin besar akan mengakibatkan fungsi fetchmail tidak berjalan dan email pun tidak bisa di tarik. Agar fungsi fetchmail dapat berjalan lagi anda hanya  menghapus files fetchmail dan membuat baru fetchmail lagi. Caranya sbb :

  • Hapus fetchmail   : rm /var/log/fetchmail
  • Buat Kembali file fetchmail :  touch /var/log/fetchmail
  • Berikan hak akses : chmod 700 /var/log/fetchmail

Agar fetchmail dapat di hapus sacara otomatis , buat script untuk cara menghapus dan membuat lagi file fetchmail tersebut yaitu degan cara : masuk sebagai root

Buat files hapus.sh  dengan cara

  • buat files hapus.sh : touch hapus.sh
  • edit file hapus.sh : vim hapus.sh
  • masukan perintah ini di bawaha ini
rm -fr /var/log/fetchmail
touch /var/log/fetchmail
chmod 700 /var/log/fetchmail
  • simpam file hapus hapus.sh : wq

Setelah membuat  script hapus.sh , kita harus membuat lagi script lagi agar script hapus.sh  di jalankan setiap 1 jam , dengan memanfaatkan utilities CRONTAB. Langkah awal,

  • login sebagai root
  • ketik crontab -e
  • isikan files di bawaj ini :
*/3 * * * * /usr/bin/fetchmail
*/59 * * * * rm -f /var/log/fetchmail/*
*/58 * * * * sh hapus.sh
  • kemudian simpan : wq

Jadi pada prinsipnya script hapus.sh akan running otomatis setiap 59 menit untuk menhapus files fetchmail dan membuatnya lagi. Demikian toturial singkat ini, jika ada kesalahan mohon di koreksi.

Moga membantu..